Back to overview
OpenWebUI on hold
Sep 02 at 10:36pm HDT
Affected services
chat.ddxcr.com
Resolved
Sep 02 at 10:36pm HDT
Currently no GPU on the server, waiting for PCIE riser card to come
Affected services
Resolved
Sep 02 at 10:36pm HDT
Currently no GPU on the server, waiting for PCIE riser card to come
Affected services